Pathfinder: All My Settings Disappeared

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Scope

This article describes troubleshooting steps to follow if you suddenly find your Pathfinder Core Pro Server has lost all of its settings.

Description

During a configuration change on your Pathfinder Core Pro, you may find that your settings have suddenly disappear for no apparent reason. Don't panic, as there could be a very reasonable explanation for this, and your settings may simply not be accessible.

This document will showcase a few troubleshooting steps, but as always, it is recommended to create, download, and safely store a backup of your PCP settings. This is truly the best way to protect against data loss.

Possible Causes

User Permissions Issue

Problem

While editing permissions in the Users section of Pathfinder, it is possible to change the permissions of the Admin user from "Administrator" to "User":

This change will take effect immediately after applying these settings, so if you find yourself locked out after editing a user's permissions, it's very likely you accidentally changed the permissions of the primary Admin user.

Solutions

  1. Login as the ClusterAdmin using the password you created when creating your cluster

  2. Login as another User that might have Administrative privileges

  3. Contact Telos Support to login and assist with resetting the password

Cluster

Problem

While editing permissions in the Users section of Pathfinder, it is possible to change the permissions of the Admin user from "Administrator" to "User":

This change will take effect immediately after applying these settings, so if you find yourself locked out after editing a user's permissions, it's very likely you accidentally changed the permissions of the primary Admin user.

Solution

  1. Login as the ClusterAdmin using the default password

  2. Login as another User that might have Administrative privileges

  3. Contact Telos Support to login and assist with resetting the password

Let us know how we can help

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